Contact Us Now: 855-498-4157 or
Home > Products > Kiwi CatTools > System Requirements

Kiwi CatTools System Requirements

Software/Hardware Minimum Requirements
CPU 1.2 GHz
Memory 256 MB
Hard Drive 20 MB
Operating System Windows Server 2012, Windows Server 2012 R2, Windows 8, Windows® 2008 & 2008 R2, Windows 7, Windows Vista (x32 and x64*), Windows 2003 (x32 and x64*) with Windows Server 2003 Administration Tools Pack installed if you are upgrading from Windows 2000 Server, Windows XP (x32 and x64*), Windows 2000 SP4 and greater.
DataBase The database in CatTools requires that the Microsoft Data Access Components and Jet 4.0 Database Engine be installed. These components can be found at the Microsoft web site by searching for the name of the component installer.
NET Framework .Net framework 3.5 SP1

* 64-bit Systems (x64 Support): Kiwi CatTools runs in WOW64 (Windows-on-Windows 64-bit) mode on 64-bit systems. WOW64 is a subsystem of the Windows operating system that is capable of running 32-bit applications and is included on all 64-bit versions of Windows — including Windows XP 64-bit editions, Windows Server 2003 x64 edition and Windows Vista 64-bit editions.

Only $787